miércoles, 13 de enero de 2021

Instalar Pages, Keynote y Numbers en versiones viejas de macOS

Si tienes un Mac antiguo es posible que ya no tengas instalada la última versión de macOS y que tengas problemas para instalar o actualizar algunas de las aplicaciones de la App Store  . 

El mensaje que muestra cuando se instala una aplicación es que no se puede instalar porque se requiere macOS xx.xx o una versión posterior:


No vamos a poder instalar la última versión de la aplicación, lo que si que podemos hacer es instalar la última versión compatible. 

Para ello necesitaras tener una versión antigua de Pages, Keynote o Numbers instalado en el directorio de Aplicaciones para poder actualizarlo. Si no tienes una version antigua instalada o no la tienes registrada en tu Apple ID estos son los pasos para conseguir instalarla: 


Pasos

1. Lo primero es instalar una versión antigua de iWork. Puedes descargar la versión de prueba de iWork '09 trial para instalarla.



2. Una vez instalada el iWork '09 , en la carpeta de Aplicaciones estarán las versiones de prueba de las tres aplicaciones: Pages, Numbers y Keynote. 

3. Inicia las aplicaciones y después cierralas para que la aplicación aparezca en la App Store.

4. Después inicia el App Store y ve a Actualizaciones y marca la opción Mostrar actualizaciones incompatibles y ahora aperecerán las aplicaciones disponibles para seleccionarlas y actualizarlas. 



5. Si intentas actualizarlo fallará, pero se habrá incluido la aplicación en las compras del Apple ID. 



6. Al clicar para instalar la aplicación, preguntará si queremos instalar una versión anterior. 



Una vez completada la instalación, todas las aplicaciones aparecerán en la carpeta de Aplicaciones



Links: 

https://apple.stackexchange.com/questions/376919/old-version-macos-sierra-for-pages-keynote-and-numbers-iwork


No hay comentarios:

Publicar un comentario